llvm.org GIT mirror llvm / bf48816
autoconf: Stop lying to me. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@121222 91177308-0d34-0410-b5e6-96231b3b80d8 Daniel Dunbar 8 years ago
1 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
11551155 AC_MSG_ERROR([gcc|icc required but not found])
11561156 fi
11571157
1158 dnl Ensure that compilation tools are GCC; we use GCC specific extensions
1158 dnl Ensure that compilation tools are compatible with GCC extensions
11591159 if test "$GXX" != "yes" && test "$IXX" != "yes"
11601160 then
1161 AC_MSG_ERROR([g++|icc required but not found])
1161 AC_MSG_ERROR([g++|clang++|icc required but not found])
11621162 fi
11631163
11641164 dnl Verify that GCC is version 3.0 or higher