llvm.org GIT mirror llvm / be0ffd1
Documentation: add clang 3.0 + libstdc++ 4.7.x as a known bad combination that is actually used by a few Linux distributions git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@171671 91177308-0d34-0410-b5e6-96231b3b80d8 Dmitri Gribenko 6 years ago
1 changed file(s) with 5 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
383383 symptom is an error about cyclic dependencies. We recommend upgrading to a
384384 newer version of Gold.
385385
386 **Clang 3.0 with libstdc++ 4.7.x**: a few Linux distributions (Ubuntu 12.10,
387 Fedora 17) have both Clang 3.0 and libstdc++ 4.7 in their repositories. Clang
388 3.0 does not implement a few builtins that are used in this library. We
389 recommend using the system GCC to compile LLVM and Clang in this case.
390
386391 .. _Getting Started with LLVM:
387392
388393 Getting Started with LLVM