llvm.org GIT mirror llvm / a354a4e
Make Perl required - merge from mainline. git-svn-id: https://llvm.org/svn/llvm-project/llvm/branches/release_20@37165 91177308-0d34-0410-b5e6-96231b3b80d8 Reid Spencer 12 years ago
1 changed file(s) with 1 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
494494 AC_SUBST(PERL)
495495 if test x"$PERL" = xnone; then
496496 AC_SUBST(HAVE_PERL,0)
497 AC_MSG_ERROR([perl is required but was not found, please install it])
497498 else
498499 AC_SUBST(HAVE_PERL,1)
499500 fi