llvm.org GIT mirror llvm / 88429cf
Update the Python version. And Perl isn't used anymore. PR17608 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@193491 91177308-0d34-0410-b5e6-96231b3b80d8 Bill Wendling 5 years ago
2 changed file(s) with 4 addition(s) and 6 deletion(s). Raw diff Collapse all Expand all
216216 +--------------------------------------------------------------+-----------------+---------------------------------------------+
217217 | `SVN `_ | >=1.3 | Subversion access to LLVM\ :sup:`2` |
218218 +--------------------------------------------------------------+-----------------+---------------------------------------------+
219 | `python `_ | >=2.4 | Automated test suite\ :sup:`3` |
220 +--------------------------------------------------------------+-----------------+---------------------------------------------+
221 | `perl `_ | >=5.6.0 | Utilities |
219 | `python `_ | >=2.5 | Automated test suite\ :sup:`3` |
222220 +--------------------------------------------------------------+-----------------+---------------------------------------------+
223221 | `GNU M4 `_ | 1.4 | Macro processor for configuration\ :sup:`4` |
224222 +--------------------------------------------------------------+-----------------+---------------------------------------------+
2020 Requirements
2121 ============
2222
23 In order to use the LLVM testing infrastructure, you will need all of
24 the software required to build LLVM, as well as
25 `Python `_ 2.4 or later.
23 In order to use the LLVM testing infrastructure, you will need all of the
24 software required to build LLVM, as well as `Python `_ 2.5 or
25 later.
2626
2727 LLVM testing infrastructure organization
2828 ========================================