llvm.org GIT mirror llvm / 7e911da
Requirements can have & in them! Lets escape those so the XML is valid! git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@332161 91177308-0d34-0410-b5e6-96231b3b80d8 Chris Matthews 1 year, 6 months ago
1 changed file(s) with 1 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
385385 elif self.result.code == UNSUPPORTED:
386386 unsupported_features = self.getMissingRequiredFeatures()
387387 if unsupported_features:
388 skip_message = "Skipping because of: " + ", ".join(unsupported_features)
388 skip_message = escape("Skipping because of: " + ", ".join(unsupported_features))
389389 else:
390390 skip_message = "Skipping because of configuration."
391391