llvm.org GIT mirror llvm / 613c526
ReleaseNotes: note the new Windows version requirement git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@249332 91177308-0d34-0410-b5e6-96231b3b80d8 Hans Wennborg 4 years ago
1 changed file(s) with 3 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
3232
3333 Non-comprehensive list of changes in this release
3434 =================================================
35 * With this release, the minimum Windows version required for running LLVM is
36 Windows 7. Earlier versions, including Windows Vista and XP are no longer
37 supported.
3538
3639 .. NOTE
3740 For small 1-3 sentence descriptions, just add an entry at the end of